Dropbox: Login Error "Unexpected Dropbox Error"

Tags dropbox

Environment

U-M Dropbox

Issue

User cannot log in to their account at dropbox.umich.edu because of the following error: "Unexpected Dropbox Error."

Resolution

Causes

  • The most common reason of this error is a personal U-M Dropbox account
    • To check if there is a personal Dropbox account, head to Dropbox.com and type in your @umich.edu email address, if SSO does not prompt then there is an active personal account. Follow this KB.
    • If SSO does prompt, continue this list.
  • If you have a personal Dropbox account, you will need to remove your @umich.edu email address if it is listed as the secondary email address on the account
  • U-M Dropbox does not work if there are parentheses or slashes used in an individual's name
    • The most common use of this is when adding pronouns to the end of your name: for example John Smith (he/him/his) 
    • Log in to Wolverine Access self-service to remove the parenthesis from the name and use dashes instead: for example John Smith he-him-his​​​​
      • Note: Changing your Preferred Name in Wolverine Access will update the display name ONLY for Faculty, Staff, and Ann Arbor Students
  • You might be a member of another Dropbox Team account and will need to leave that account in order to join U-M Dropbox:
  • Your name could be incorrect in Dropbox

Additional Information

The error could also be a result of trying to log in at dropbox.com. Logging in at dropbox.umich.edu should resolve the issue as well.

Need additional information or assistance? Contact the ITS Service Center.

Details

Article ID: 4079
Created
Tue 12/8/20 12:38 PM
Modified
Tue 8/23/22 12:04 PM