MiVideo: Access Denied Viewing Media In Mediaspace

Environment

MiVideo Mediaspace

Issue

Instead of the MiVideo media player loading, viewers see an Access Denied message.

Resolution

Possible causes:

  • The video is unpublished (private) or published in a channel the viewer does not have access to.
    • The video owner or a co-publisher can publish the video using the instructions in the Publish and Share MiVideo article.
    • Alternatively the video owner can make the viewer a collaborator on the video using the instructions in the Media Collaboration and Roles article.
  • The video was deleted.
    • Video owners can contact the ITS Service Center for help determining if the video still exists.

Resources and Questions

For additional questions, please contact the ITS Service Center