No audio on Windows

Tags windows sound

Issue

When trying to play audio, no sound is heard from the Windows computer

Environment

Operating System: Windows 7, Windows 10

Cause

This state may be caused by:

  • Physical Connection Issue - cord connection, Volume settings, or power cables to external speakers.
  • Incorrect Sound Mixer Settings - Sound is muted or set too low in the System Sound task bar or playback application.
  • Incorrect Input Selected - Incorrect device is selected in the Sound control panel
  • Driver Corruption - The installed driver could have become corrupted and non-functional

Resolution

Physical connection Checks

  1. If wired external speakers are in use,
    1. Verify that the external speakers are receiving power from the AC outlet
    2. Verify that they are plugged into a speaker out port often indicated with a headphone symbol
    3. Make sure the physical volume knob on the speaker is set to a suitable volume and isn't muted
  2. If wired headphones are in use,
    1. Verify the cable is connected securely to both the headphones and the computer
    2. Verify the cable is connected to the correct speaker out port. Typically indicated with a headphone symbol
    3. Verify the headphones are turned on and set to a suitable volume
  3. If using wireless speakers and headphones,
    1. Verify that the batteries are charged
    2. Verify that the speakers / headphones are turned on and set to a suitable volume
    3. Verify that they are paired via Bluetooth to the computer and their state says, Connected

Software Volume and Mute settings

  1. Verify Volume and Mute setting by clicking on the Volume task bar app located lower right of the desktop screen next to the time.
  2. Verify volume and mute settings in the application that you are using to play the media. Most players will have a sound control panel at the bottom of the screen.
  3. If viewing an video in an Internet browser, verify that video player isn't muted and set to a suitable volume. Also, check to make sure that the Internet browser itself isn't muted and set to a suitable volume

Verify Sound Device selection

  1. Right mouse click on the sound icon in the task bar then left click on Playback devices.
  2. Select the Playback tab at the top of the Sound window that opens.
  3. Make sure that the speaker or headphone is selected as default device.
  4. If there is a device labelled Display Audio, this is referring to a monitor. If your monitor does not have speaker you should right click on the Display audio device and left click Disable.
  5. If you are using a docked laptop, the HDMI and DisplayPorts can carry audio and often are incorrectly auto-detected as Speaker devices

Driver Corruption

  1. Search for the app, Computer Management or navigate to Start Menu > Windows Tools > Computer Management
  2. Right-click and choose, Run as Admin
  3. Enter your administrator credentials
  4. From the left sidebar, choose Device Manager
  5. Find the section called Sound, Video and game controllers
  6. Find the device that is having trouble, right click and choose Uninstall Device
  7. Click Uninstall
  8. Reboot the computer
  9. After the computer's rebooted, make sure your audio device is connected to your computer and Windows should reinstall it

Details

Article ID: 2049
Created
Fri 5/29/20 1:54 PM
Modified
Tue 12/19/23 10:06 AM