Body
Issue
When trying to play audio, no sound is heard from the Windows computer
Environment
Operating System: Windows 7, Windows 10, Windows 11
Cause
This state may be caused by:
- Physical Connection Issue - cord connection, Volume settings, or power cables to external speakers.
- Incorrect Sound Mixer Settings - Sound is muted or set too low in the System Sound task bar or playback application.
- Incorrect Input Selected - Incorrect device is selected in the Sound control panel
- Driver Corruption - The installed driver could have become corrupted and non-functional
Resolution
Physical connection Checks
- If wired external speakers are in use,
- Verify that the external speakers are receiving power from the AC outlet
- Verify that they are plugged into a speaker out port often indicated with a headphone symbol
- Make sure the physical volume knob on the speaker is set to a suitable volume and isn't muted
- If wired headphones are in use,
- Verify the cable is connected securely to both the headphones and the computer
- Verify the cable is connected to the correct speaker out port. Typically indicated with a headphone symbol
- Verify the headphones are turned on and set to a suitable volume
- If using wireless speakers and headphones,
- Verify that the batteries are charged
- Verify that the speakers / headphones are turned on and set to a suitable volume
- Verify that they are paired via Bluetooth to the computer and their state says, Connected
Software Volume and Mute settings
- Verify Volume and Mute setting by clicking on the Volume task bar app located lower right of the desktop screen next to the time.
- Verify volume and mute settings in the application that you are using to play the media. Most players will have a sound control panel at the bottom of the screen.
- If viewing an video in an Internet browser, verify that video player isn't muted and set to a suitable volume. Also, check to make sure that the Internet browser itself isn't muted and set to a suitable volume
Verify Sound Device selection
- Right mouse click on the sound icon in the task bar then left click on Playback devices.
- Select the Playback tab at the top of the Sound window that opens.
- Make sure that the speaker or headphone is selected as default device.
- If there is a device labelled Display Audio, this is referring to a monitor. If your monitor does not have speaker you should right click on the Display audio device and left click Disable.
- If you are using a docked laptop, the HDMI and DisplayPorts can carry audio and often are incorrectly auto-detected as Speaker devices
Driver Corruption
- Search for the app, Computer Management or navigate to Start Menu > Windows Tools > Computer Management
- Right-click and choose, Run as Admin
- Enter your administrator credentials
- From the left sidebar, choose Device Manager
- Find the section called Sound, Video and game controllers
- Find the device that is having trouble, right click and choose Uninstall Device
- Click Uninstall
- Reboot the computer
- After the computer's rebooted, make sure your audio device is connected to your computer and Windows should reinstall it