Symptoms
When attempting to update or install software on an Apple Mac computer through the Managed Software Center, no updates are found and/or software does not install.
Environment
- MacOS
- OS version 2 or more version behind the current version (eg. 11 is current, 10.15 and 10.14 are still supported)
- Managed Software Center
Cause
Apple only offers security updates for the 3 most recent versions of MacOS, and so the University must also follow this pattern to comply with security policies. To encourage updating to a supported OS, new installs and updates are blocked though Managed Software Center with the exception of any potential security updates or patches.

Resolution
Please update your OS to a supported version of MacOS. As previously mentioned, only the 3 most recent version are supported.
If an OS version update is not available in your Managed Software Center, please contact LSA Technology Services at lsatechnologyservices@umich.edu or submit a service request on the web.