Microsoft Word only prints in black and white

Issue

Microsoft Word only prints in black and white, even when the option to print in black and white is not visibly selected. Color prints fine to that same printer from other programs.

When you click on Print in Word, and then select Printer Properties, a window pops up with the message: The driver has detected that you have selected black and white in the application. For the best image quality choose Xerox black and white. (The box under the message next to Use Xerox black and white conversion is also checked automatically)

Environment

  • Operating System: Windows
  • Software: Microsoft Word with printer hosted on Windows PaperCut Server

Cause

The printer queue name previously belonged to a different model printer. When the new drivers and printer were installed, it may have kept some default setting in Microsoft Word for that old printer under the user's profile.

Resolution

  1. With a document containing color images or text, select Print in Microsoft Word
  2. Select the printer that is having the issue from the dropdown list, if it is not there by default
  3. Click Printer Properties
  4. On the Printing Options tab, in the dropdown for Saved Settings, change the selection from Microsoft Word Defaults to Driver Defaults.
  5. Click OK.
  6. Click Print and the document should print in color.

Please note: The dropdown under Saved Settings will revert back to Microsoft Word Defaults, but will continue to print in color now for all future documents. It appears the Driver Defaults overwrites the Microsoft Word Defaults and corrects that invisible black and white preset.

Details

Article ID: 2753
Created
Fri 5/29/20 2:10 PM
Modified
Tue 12/19/23 2:52 PM