CrashPlan cannot connect to Code42

Issue

CrashPlan won't launch, receiving the "Cannot connect to Code42" error.

Environment

  • CrashPlan (on Mac or Windows)

Cause

This error may occur when you have just re-installed Code42/CrashPlan on a machine.

Resolution

  1. Check that there is not a network connection problem with the machine.
  2. Locate the AppData folder for CrashPlan.
    • Mac — Right click on CrashPlan and click "show package contents." Delete the the app configuration file. Or, using Terminal, the location should be either ~/Library/LaunchAgents/com.crashplan.engine.plist or /Library/LaunchDaemons/com.crashplan.engine.plist.
    • Windows — C:\Users\username\AppData\Local or Roaming\CrashPlan
  3. Delete the AppData folder or configuration file.
  4. Open CrashPlan and check that the user is correctly backing up.

Please note:

  • Mac — If unable to delete the configuration file, check for updates in Managed Software Center, then try logging in again. If the error persists, uninstall CrashPlan.
  • Windows — If unable to delete the AppData folder for CrashPlan, uninstall the program, then reinstall through Software Center.

External resources

Find more information regarding this issue at the original CrashPlan website.

For more help with uninstalling CrashPlan refer to our "CrashPlan Install Loop on Mac" article.

if prompted for a Server Address when logging back in to CrashPlan, please use clients.us2.crashplan.com.

Details

Article ID: 2094
Created
Fri 5/29/20 1:55 PM
Modified
Tue 12/19/23 2:51 PM