Using Scrivener for book writing

What is it?

Scrivener is a drafting tool for organizing your work for books or other longer pieces of work where you need to order and re-order chunks of text or ideas until you have the final flow of the work. It’s a virtual brainstorming tool.

Why use it?

There are tools to help you move around your ideas in easy ways and export out into your regular editing tool for your finalization of your draft.

Get the software

Send your request for Scrivener to be installed to lsait@umich.edu and include the name of your machine. This machine must be university owned. Also, some important information:

Take the tutorial

When Scrivener opens it will default to a screen like the one below.

Scriv-tut.jpg

Click on the “Interactive Tutorial” document to select it.

Click on the Open button. It will indicate you are going to write over a document on your hard drive and how to back out should you want to ever do the tutorial again.

Doc-scriv.jpg
 

You will be prompted to name the document.  The default is Tutorial.scriv and the default location is your documents.  (Note: It may ask for access to your contacts. It takes 1 hour to complete this.)

Learn some vocabulary

  • THE BINDER — The left hand side like a file structure where you organize the parts of your project a lot like folders with files inside it.
  • THE EDITOR — The word like panel on the right hand side where you type and format text.
  • FILE FORMAT — The .scriv file is actually a package of files in Mac.  Do not edit the individual files; instead use the export feature.
  • BACKUP — File > Backup will allow you to make backups of your projects.  This is suggested.  Scrivener automatically saves but this is a good way to put a copy elsewhere at critical points for safekeeping.
  • SCRATCH PAD and CLIPPING SERVICES — Tools for cut and paste from other applications while working on collecting your resources.  Setup using the General pane of the Preferences panel.
  • LAYOUT — Window > Layouts menu can be used to set Scrivener to open they way you like to work.
  • COMPOSITION MODE — Blocks out all but what you are typing in in full screen mode for added focus.
  • INSPECTOR — Where you make annotations and add meta data that is searchable later.
  • DOCUMENT VIEW — View of a single document.
  • CORKBOARD VIEW — Corkboard view of all sub documents in a document.
  • OUTLINER VIEW — Outline view of all sub documents in a document.

Start a project

File > New Project.

Import ideas

Scrivener supports imports via the File > Import > Files menu for the following formats: RTFD, RTF, DOC, DOCX (Leopard and above only), ODT (Leopard and above only), TXT / plain text, PDF, Final Draft FDX, Final Draft FCF, HTML, HTM, WEBARCHIVE, most image files, any file supported by Quicktime (video and audio).

Organize your ideas

You may want to break up these imports into smaller parts for rearranging using the Split > At Selection and Split > option.

Compile your work

When you have completed your organization and editing, you will likely want to compile your work to your final editor say word. See:

Expand your skills

Environment

Windows Mac book writing

Additional notes

This software is available via ITS Software Services (formerly UmichITAM).

Details

Article ID: 1680
Created
Wed 5/27/20 9:58 AM
Modified
Thu 10/8/20 4:08 PM