Accessing the LSA Gateway

Tags access

This article discusses problems accessing the LSA Gateway intranet site and how to work around them.

Issue

Attempting to access the LSA Gateway intranet site provides an LSA-branded 404/Page not found error page instead of expected content:
LSA Gateway 404 page

Environment

Any web browser and OS.

Cause

The logged-in user has one of the following:

  1. New LSA employee affiliation in the umichHR record. See Resolution #1.
  2. No LSA employee affiliation listed in the umichHR record. See Resolution #2.
  3. Conflicting LSA employee affiliation listed in the umichHR record. See Resolution #3

The log-in access to the LSA Gateway uses your uniqname and UMICH password. When users log in to the system it uses Shibboleth to query the data warehouse for your official affiliations and only displays the content you’re authorized to see. For new employees to LSA, the official affiliations in the data warehouse may take up to 4-5 business days to be updated or added. ​​​

Resolution

Access is restricted to U-M faculty and staff with an LSA affiliation (with an exceptions list for sponsored accounts for non-LSA people who need access). Therefore there are three possible resolutions:

  1. For new LSA employees, wait 4-5 business days from employement start date until such time as your LSA affiliation is recorded in the data warehouse.
  2. For non-LSA affiliated employess, request access from Merlis Nolan, who can add you to the exceptions list for access. 
  3. For LSA employees with conflicting employee affiliation, work with your HR representative to ensure your LSA affiliation is recorded in the data warehouse. Once this is done you should resign from the exceptions list.

References

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Details

Article ID: 2453
Created
Fri 5/29/20 2:03 PM
Modified
Wed 5/22/24 2:28 PM