Troubleshooting when CrashPlan is not backing up your computer

Tags Solution

User received an email stating: "Warning: [your computer] not backed up" or "Critical: [your computer] not backed up"

Symptoms

An email prompted from Code42 CrashPlan warning that your computer is not being backed up. The body of the email say that your computer hasn't been able to reach any backup destinations for 14 or 30 days.

Environment

Windows, macOS

Cause

Your computer hasn't checked in with the CrashPlan servers in 14 or 30 days. Either the computer hasn't been connected to the internet or CrashPlan hasn't been running to communicate to the main server.

Resolution

If you know that the computer hasn't been connected to the internet for over 2 weeks, the computer needs to be reconnected to the internet and CrashPlan started up for it to communicate with the server and continue backing up your device.

Otherwise, the most likely culprit is that CrashPlan has closed or crashed and hasn't been restarted yet. Here are directions on how to do so:

Windows 10

  1. Click the Start Menu.
  2. Find the Code42 CrashPlan application folder.
  3. Run Code42 CrashPlan.
  4. In the Username field, enter your UMich email address (uniqname@umich.edu) and click, Continue.
  5. In the Server Address field, enter central.crashplan.com and click, Continue.
  6. A screen for U-M Microsoft Office 365 will appear. Please enter your full UMich email address and Kerberos password. Click, Sign In.
  7. Duo Two-Factor Authentication will pop up. Authenticate yourself and you'll be taken to the main Crashplan screen.
  8. CrashPlan will initialize. You will be able to see this current computer and will begin scanning for files it hasn't backed up yet. It's status will change to Backup in Progress.
  9. You can close this window and CrashPlan will be running in your system tray. While it's backing up, there will be a scrolling arrow on its icon.
 

Mac

  1. Click, "Finder" on the dock.
  2. Click, "Applications" on the sidebar.
  3. Find the icon for CrashPlan and double-click it.
  4. In the Username field, enter your UMich email address (uniqname@umich.edu) and click, Continue.
  5. In the Server Address field, enter central.crashplan.com and click, Continue.
  6. A screen for U-M Microsoft Office 365 will appear. Please enter your full UMich email address and Kerberos password. Click, Sign In.
  7. Duo Two-Factor Authentication will pop up. Authenticate yourself and you'll be taken to the main Crashplan screen.
  8. CrashPlan will initialize. You will be able to see this current computer and will begin scanning for files it hasn't backed up yet. It's status will change to Backup in Progress.
  9. You can close this window and CrashPlan will be running in your system tray. While it's backing up, there will be a scrolling arrow on its icon.

Details

Article ID: 1831
Created
Wed 5/27/20 11:23 AM
Modified
Wed 9/16/20 7:14 AM